Older version of the WGCNA package


For compatibility with older code and/or reproducibility of older results, we provide here older versions of the WGCNA package.

To avoid conflict between different versions of these packages, we recommend setting up a separate directory (library in R lingo) that contains the older versions. Follow the relevant part of the installation instructions to set up and use a library directory separate from the default R library. Note that only one version of these packages can be used in an R session at a time.

Version 1.46

Version 1.43-10

Version 1.41

Version 1.35

Version 1.29

Version 1.23

Version 1.19-1

Version 0.88-2

Version 0.75

Version 0.73

Version 0.72

Version 0.67



Back to main page